Picture of Marc Laskowski
Re: Adapt Learning: error during installation process
by Marc Laskowski - Tuesday, 6 October 2020, 9:54 AM

Hi Matt, 

I installed the LTE version 12.18.4.

Now when running 'npm install --production' I get an warn message saying 'npm WARN mocha-multi@1.1.3 requires a peer of mocha@>=2.2.0 <7.0.0 but none is installed. You must install peer dependencies yourself'.

Also when running 'node install' I get the same errors as before:

error [06 Oct 20 09:49:48 +00:00] connect ECONNREFUSED
error [06 Oct 20 09:49:48 +00:00] failed to set app.db