Picture of vicky miles
Installation of Adapt
by vicky miles - Thursday, 12 January 2017, 6:45 PM


Please can someone assist me in the installation of Adapt.  My colleague and I are both very savvy using command prompt but we have not been successful in getting this software up and running.  We have followed the instructions to the letter and tried on two PC's with the same result.  There appears to be an issue when launching vagrant, please see screen shot attached for error.  I have looked on the hashicorp website and others appear to have had the issue but no real answer to fixing it.


I have an initial project I need to get going with for the NHS and only have a small timeframe to do this, if I can produce a showcase project using this software it will be a springboard to a considerable amount of projects I would be delighted to share.

I look forward to your assistance is getting me launched!

Very many thanks


Picture of Christian Lee
Re: Installation of Adapt
by Christian Lee - Monday, 20 February 2017, 1:11 PM

Vicky, you may have the same problem I had on a re-install. Have you tried 'vagrant init'  and then vagrant up?

or if youre running win 8/10 check this