Picture of Jon Collins
Authoring tool adding component errors
by Jon Collins - Wednesday, 16 August 2017, 11:35 AM


I have recently had the Adapt authoring tool installed, logged in and tried to setup my first course. I've been able to successfully create a course and edit at both the article and block level, but when I go to add a component - I get the following error message:

Error - something went wrong while trying to add component. Please try again.

I have tried several times, with several different components, and I either get an error message as above or the system hangs with the loading symbol showing and I have to back out or exit to proceed.

I'm not sure why this is happening? Can anyone point me in the right direction please?

Many thanks



Picture of Jon Collins
Re: Authoring tool adding component errors
by Jon Collins - Friday, 25 August 2017, 10:58 AM

I managed to resolve this myself.

The node server was going down which was the reason for these component error messages. I've checked with IT dept and everything is now up and running ok, and the error messages have stopped. If anyone else experiences this error - this is one of the first things to check with your IT dept (if they installed Adapt authoring tool for you) or on your own server.