Picture of Sisiphosethu Kapa
Adapt game frame component not working
by Sisiphosethu Kapa - Thursday, 30 August 2018, 11:34 PM

Hello everyone!

I have recently started working with Adapt for my honors research in university. My research is focused on blended learning.

I tried to add a simple spinning wheel game created in Phaser to my course using the game-frame component - tried to add it in both the framework and the authoring tool but in both cases the course just loads and doesn't display. When I remove the component, the course displays as normal.

Please assist! I only have a few weeks left to finish and present my project.

Thanks in advance :)

Picture of Matt Leathes
Re: Adapt game frame component not working
by Matt Leathes - Friday, 31 August 2018, 10:19 AM

Double and triple check you have configured it correctly. Look in the browser console for errors/warnings. Check on the plugin's github repository for outstanding issues. If you are confident there is an issue, log one giving plenty of detail about what's wrong and describing your setup.