Picture of lulu beber
Re: can't install AAT on Azure Container Instances
by lulu beber - Monday, 10 December 2018, 9:15 AM

Hello Tom, thx a lot for your answer

Indeed that should be a lead, I don't even have a "temp" folder in the adapt folder.


I check the log of the instance and i had a :

npm WARN grunt-mocha-test@0.13.3 requires a peer of mocha@>=1.20.0 but none is installed. You must install peer dependencies yourself.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.4 (node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

so I tried to install, it, I also updated npm.

I can't install fsevents, but it is marked as optional so i guess it could run without it.

I ran another node Install.js and it seems that the tenant installation went fine (see picture below)

but again, the building failed and got me disconnected, and upon reconnection, the temp folder is gone.


I don't know where to look ...